Этот сайт не может обеспечить безопасное соединение zakupki.gov

Если вы столкнулись с ошибкой. Этот сайт не может обеспечить безопасное соединение

На сайте eruz.zakupki.gov.ru используется неподдерживаемый протокол.

ERR_SSL_VERSION_OR_CIPHER_MISMATCH

Неподдерживаемый протокол

Клиент и сервер поддерживают разные версии протокола SSL или набора шифров.

Эта ошибка возникает когда вы пытаетесь авторизоваться в личном кабинете.

Этот сайт не может обеспечить безопасное соединениеНа сайте eruz.zakupki.gov.ru

Я лично нашел только один путь решения этой проблемы. С помощью скачивания и установки браузера Chromium-Gost . На сайте zakupki.gov.ru , пишут что работает Яндекс браузер. Но он все равно работает не очень хорошо.

гост хром

 

Так что переходим на сайт github  и качаем свежую версию этого браузера. Просто выберете какая у вас платформа и ждите загрузки. На момент написания статьи версия была 100.0.4896.88 . У вас возможно будет другая. Так же с этого сайта можно качать обновления для этого браузера.

Этот сайт не может обеспечить безопасное соединение zakupki.gov

После установки заходите на сайт ЕИС и можете спокойно авторизоваться и работать.

Этот сайт не может обеспечить безопасное соединение zakupki.gov

И мой совет, использовать данный браузер для работы и на остальных площадках.

проверить также

Какие браузеры использовать при работе в ГИС ЕИС

Какие браузеры использовать при работе в ГИС ЕИС

Для работы на сайте esia.gosuslugi.ru и торговых площадках  рекомендуется использовать браузеры, поддерживающие протоколы безопасности с …

5 комментариев

  1. Владислав

    Не помогло, почему-то…

  2. мне тоже не помогло

  3. Алексей

    Не помогло.

  4. Алексей

    Попробуйте переустановку крипто про эцп браузер с зачисткой каталога установки в программ файлс

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *